Xorg Input Hotplugging

Daniel Stone daniel.stone at nokia.com
Thu Nov 15 02:57:33 PST 2007

On Thu, Nov 15, 2007 at 11:54:29AM +0100, ext Nicolas Mailhot wrote:
> Le jeudi 15 novembre 2007 à 12:31 +0200, Daniel Stone a écrit :
> > > Maybe it'll be clearer if I post all my files. What am I doing obviously
> > > wrong input-side?
> > 
> > I guess I'd really just need your logfile from when you tried with
> > Option "AllowEmptyInput", to try to see what's wrong with evdev.
> xorg logs for same system, uncommenting the Option "AllowEmptyInput" "1"
> in the previously posted xorg.conf.
> Pointing device (trackball) is dead
> Keyboard is not completely dead (ctrl+alt+f1 works) but I couldn't find
> a key combo that allowed starting the gdm login sequence without the
> pointer help.

It doesn't look like it's even tried to connect to D-Bus or HAL.  Is it
linked to both?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.x.org/archives/xorg/attachments/20071115/6fce2bc1/attachment.pgp>

More information about the xorg mailing list