Linux Intel Graphics Driver error:

Dmitry Babrovich Dmitry.Babrovich at
Tue Oct 16 09:02:19 PDT 2007

If you use Ubuntu then there is an article which could
help you. 
Also reading the following would be helpful:

Dmitry Babrovich

Software Engineer

Densitron Gaming Ltd  


Reception:  	+44 (0) 191 280 8800	
Fax:      	 +44 (0) 191 280 8809	
Skype:	 dmitry.babrovich	

email: dmitry.babrovich@ <mailto:dmitry.babrovich at> <mailto:aidan.dixon at> 

web: <> 


This message is intended solely for the use of the individual or
organization to whom it is addressed and may contain confidential or
copyrighted information. If you have received this message in error,
please reply to the originator and delete it immediately. If you are not
the intended recipient, you should not use, copy, alter, disseminate,
print or disclose the contents of this message. Information or opinions
expressed in this message and/or any attachments are those of the author
and are not necessarily those of Densitron Gaming or its affiliates.
Densitron Gaming accepts no responsibility for loss or damage arising
from its use, including damage from viruses. Note: Internet e-mails are
not necessarily secure. Densitron Gaming does not accept responsibility
for changes made to this message after it was sent.

	-----Original Message-----
	From: Darren Roswell [mailto:rezteck at] 
	Sent: Tuesday, October 16, 2007 3:58 PM
	To: Dmitry Babrovich
	Subject: Re: Linux Intel Graphics Driver error:
	I tried following this site but this is the error I came up
with.  Am I pointing to the wrong location /usr/X11R6/ ?
	On 10/16/07, Dmitry Babrovich <
Dmitry.Babrovich at
<mailto:Dmitry.Babrovich at> > wrote: 

		[Dmitry Babrovich] Follow this manual 
		From: xorg-bounces at
[mailto:xorg-bounces at] On Behalf Of Darren Roswell
		Sent: Tuesday, October 16, 2007 3:46 PM
		To: xorg at
		Subject: Linux Intel Graphics Driver error:

			I was wondering if someone could help me out.  I
am trying to install the latest intel driver on a HP 6910p notebook
using the PM965 express chipset with X3100 video.  I am using OpenSuse
10.2 and when I run the following: 
			./ --prefix=/usr/X11R6/
			I get the following error
			checking for xf86Modes.h... no
			checking whether XSERVER_LIBPCIACCESS is
declared... no
			checking for PCIACCESS... configure: error: Must
have X server >= 1.3 source tree for mode setting code. Please specify
			Thanks any help would be much appreciated.
			Rezteck Services
			Darren Roswell

	Rezteck Services
	Darren Roswell

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list