Intel-Mobile 965 GM and LCD: black screen

thunderfox at thunderfox at
Tue Aug 5 01:42:01 PDT 2008


I installed openSUSE 11.0 on a barebone with Intel-Mobile Chipset 965 GM. My LCD is connected via DVI-Port, but it is possible to connect a monitor with a VGA-cable to the barebone DVI-Port using adapter DVI->VGA.

The configuration with Sax is possible, Sax says during test 1280x1024 at 60 but the test-card has only 1024x768 at 80 (monitor information). When starting the x-server after finishing sax the monitor says "out of range: vsync at 170 hz" and I got a black screen.

While Sax uses the "intel"-driver, I installed with sax2 -m 0=vesa the "vesa"-driver: everything worked fine, I got 1280x1024 at 60 but no 3D. Installing the old "i810"-driver did not work.

So, what can I do? I need 3D for Goole-Earth.

PS.: Later I installed (K)Ubuntu 8.4.1 with the same result (LCD with vsync 170) and I started Knoppix 5.3.1 from DVD also with the same result. A bug in the "intel"-driver?
Psssst! Schon das coole Video vom GMX MultiMessenger gesehen?
Der Eine für Alle:

More information about the xorg mailing list