problems of starting X

Wayne shhuango at
Fri Aug 22 00:06:25 PDT 2008

> Wayne wrote:> > Hi all,> > > > I've successfully built xserver of git version by I put the > > source in /opt/src/ and> > the binary files in /opt/modular/. Before I ran X, I typed> > export LD_LIBRARY_PATH=/opt/modular/lib> > In, it says I have to typed> > startx -- /opt/modular/bin/Xorg> > I could enter X-window by this command, but is it right?> > I mean how do I make sure if I'm running my new-xserver or old-xserver.> > I typed X -version, but it showed My new-xserver is> > I typed /opt/modular/bin/X -version, and I got> > And then I typed /opt/modular/bin/startx to enter X-window, but it just> > showed three console windows on the screen with a ugly small click.> > And the mouse pointer is X.> > How can I run my new-xserver correctly?> You probably need to change ModulePath in xorg.conf to like > '/opt/modular/lib/xorg/modules'I've tried to add '/opt/modular/lib/xorg/modules' into /etx/X11/xorg.confand then run /opt/modular/bin/startxBut, nothing changed... Wayne
News, entertainment and everything you care about at Get it now!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list