configuration of MPX

Wayne shhuango at
Fri Aug 22 04:00:34 PDT 2008

> > And I typed xinput list, it showed> > xinput: symbol lookup error: xinput: undefined symbol:> > XQueryInputVersion> > Whatever the parameters I gave, it showed the same error.> > I recompiled xinput, but the problems still exits.> > How can I solve it???> > you need the git version of libXi and make sure it is in your LD_LIBRARY_PATH> when you run xinput.I built xserver by and got all the source code by course, I tried to get the code by hand again and built it.The source code is in /opt/src and the binary is in /opt/modularBefore I run startx, I typed     export LD_LIBRARY_PATH=/opt/modular/lib    PATH=/opt/modular/bin:$PATH and then I run /opt/modular/bin/startxAnd, I checked /opt/modular/lib and it has    libXi.a So, I think libXi is already in LD_LIBRARY_PATH...but, xinput still shows the error... Thanks...Wayne  
Connect to the next generation of MSN Messenger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list