Call for community testers for intel driver

Felix Miata mrmazda at
Fri Feb 1 15:44:31 PST 2008

I have a problem that I suspect may have at least some part in the xorg intel
driver. The system is i845G with 2.4G Celeron and a matched pair of generic
256M RAM sticks. BIOS is set to 8M video buffer and 32M AGP aperture. The
motherboard has no BIOS health status monitors. A few months after warranty
expiration it started misbehaving. On inspection I found 6 swollen caps.
Yesterday I replaced all 6 with Nichicon caps of same type.

I ran memtest86+ v1.70 for 5 passes with 0 errors in over 90 minutes. I've
installed Kubuntu Hardy, Mandriva Cooker, SUSE Factory, and Mandriva 2008.0.
I presume that Hardy, Cooker and Factory are running xorg versions no more
than days or a couple of weeks old. Cooker & Factory I last updated
yesterday, Hardy today. I run all at 1600x1200 on a CRT.

KDE3 on mdv2008 behaves very slowly, as if a 400 MHz or slower system. Hardy,
Cooker and Factory also behave slowly as long as they last, but all three of
them instantly power the system off on random mouse clicks at random times
running X. Mdv2008 keeps on going as long as I let it.

Any ideas?
"For God so loved the world that he gave his one
and only Son, that whoever believes in him shall
not perish but have eternal life." John 3:16 NIV

 Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***

More information about the xorg mailing list