Output disappearing with intel driver

Erik Nilsson nilsson.e at gmail.com
Sun May 4 08:58:12 PDT 2008

Hi there! 

I've run into some strange behaviour with my laptop with an intel G945
graphics controller.

First it worked fine with my external monitor (connected with DVI), then
I tried it without it attached - worked fine - then reattached - bummer
no picture on the external display. 

I've tried to troubleshoot it and the problem seem to be that xrandr (or
even deeper down: the intel driver) isn't detecting and TMDS-1 output
anymore. That is, it's just not failing to detect that it is connected,
i doesn't even show up when I run the xrandr command.

This is all on Ubuntu Hardy Heron (and, no it didn't stop working with
the upgrade, it happened later on).

Any suggestions? 

Regards, Erik
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Detta ?r en digitalt signerad	meddelandedel
URL: <http://lists.x.org/archives/xorg/attachments/20080504/6b8799a8/attachment.pgp>

More information about the xorg mailing list