xf86-video-intel-2.6.2 troubleshooting

Benjamin M. Schwartz bmschwar at fas.harvard.edu
Tue Apr 21 11:30:56 PDT 2009

Hey all,

I have an intel 945gm (thinkpad x60s), which I run in dual-head mode with
xrandr.  The resulting display is 1024 + 1440 = 2464 pixels across.  If I
run without a xorg.conf, xrandr fails, because the maximum width is not
wide enough.  If I run _with_ a xorg.conf (attached), xrandr works fine,
but any use of Xvideo crashes the whole X server.

What am I doing wrong? Is this a known bug in 2.6.2?

I am not using KMS.  Should I be?

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: xorg.conf
URL: <http://lists.x.org/archives/xorg/attachments/20090421/af74ced5/attachment.ksh>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.x.org/archives/xorg/attachments/20090421/af74ced5/attachment.pgp>

More information about the xorg mailing list