F11: Why is Xorg with Intel 945 failing to allow 1600x1200 resolutions?

Daniel B. Thurman dant at cdkkt.com
Mon Aug 24 10:07:01 PDT 2009

On Fedora 8/9, I was able to drop in my xorg.conf
file into /etc/X11 directory and was able to get
the X display to recognize the Monitor type and
I get 1600x1200 resolution, but for some reason,
I am not able to do this with Fedora 11.

My monitor is a Hitachi CM715, and my onboard
video chip is an Intel 82945G/GZ Integrated graphics

I have tried system-config-display & it seems
to limit my resolution to 1280x1024.  I note with
this tool, there is no possible way to change the
vertical refresh rate.

I know that F8/9, Ubuntu 8/9, and Debian 5 works with
1600x1200 mode, I haven't tried Fedora 10, and Fedora
11 is limited to 1280x1024.

It seems to me that xorg on F11 is a version that does
not support 1600x1200 mode.

I have supplied an attachment for Xorg.0.log with this post.

How can I resolve this problem?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log
Type: text/x-log
Size: 90676 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20090824/1d6242ac/attachment.bin>

More information about the xorg mailing list