dead mouse

PJ af.gourmet at
Thu Jul 30 14:02:41 PDT 2009

Running Xorg 7.4 on FreeBSD 7.2
Since upgrading, the mouse pointer appears in the center of the screen
but is unresuscitable. I have searched the web, tried all the solutions,
hints & sugestions on the web with absolutely 0 results - things are
only getting worse... I was able to close xorg by hitting PrtScr/SysRq
and then ctl-c... but now I have to reboot and that is not cool.
I have tried with hal & without, with AllowEmptyInput off; no results.
What is fbdevhw - and why is it in my way? the web didn't help on this,
at least on this computer( microstar 875P neo - Pentium 4 3ghz, 2gb memory)
I just finished, some 4 days ago) the installation of FreeBSD7.2 on an
amd64 on an Acer Travelmate 4400 with turion 1.6ghz) Everything works
(surprised me !)- flashplayer9, acroread, xorg, the mouse ! ; now what
is going on on this i386 machine?
As a matter of fact, when starting X with startx, the configuration is
the default builtin; if starting with X -config /root/ it
just gives me a dead mouse and I have never (on this upgrade) been able
to back out with ctl-alt-bksp...
Do I really have to trash this FreeBSD thing? They seem to be tripping
all over each other (I don't know if it's the programs or the
programmers/manual writers).

Hervé Kempf: "Pour sauver la planète, sortez du capitalisme."
Phil Jourdan --- pj at

More information about the xorg mailing list