XWarpPointer seems doesn't work properly.

Asano, Yasushi yasushi.asano at jp.fujitsu.com
Fri Jan 25 02:34:22 PST 2013

> -----Original Message-----
> From: xorg-bounces+yasushi.asano=jp.fujitsu.com at lists.x.org
> [mailto:xorg-bounces+yasushi.asano=jp.fujitsu.com at lists.x.org] On
> Behalf Of Thomas Lubking
> Sent: Thursday, January 24, 2013 8:46 PM
> To: xorg at lists.x.org
> Subject: Re: XWarpPointer seems doesn't work properly.
> On Donnerstag, 24. Januar 2013 01:09:51 CEST, Asano, Yasushi wrote:
> > However, mostly when I run the program, the pointer stays in
> > one place and only sometimes jumps to the coordinate I
> > specified.
> > Even if I change my "sleep" value to TEN SECONDS. I still get
> > the same erratic display behaviour.
> > I checked in xev and the coordinates are changing correctly,
> > but the displayed position does not jump as it should.
> > If possible please could you check again in your environment
> > just to be sure?
> > I can't figure out why I get this strange behaviour..
> > Do you have any theories?
> Random guess: synaptics driver?

Thank you for your reply.
I don't use synaptics driver (Not touchpad enviromment).
I could see this problem on fedora 17 on desktop PC and Embedded Linux on P1020RDB(Freescale)

More information about the xorg mailing list