Evga geforce730 with nvidia 352.30 driver in mint cinnamon 17.1

David davidlm613 at gmail.com
Sat Aug 8 20:21:03 PDT 2015

Hi again, I got the install of the driver done, I think I was using the
wrong command when I was trying to stop x server ( sudo service MDM stop.
Was what finally worked for me). Now I'm having a settings issue, no matter
what I've tried I can't get fonts to show up nicely.  I've tried changing
settings in fonts under system settings, nvidia x server settings in the
nvidia program.  I'm running two monitors and one (Samsung via HDMI shows
everything including fonts beautifully and HP via vga which has the
problem).  Video, images and everything looks good except fonts.  The
driver wants a default resolution for the HP of something like 640x480, and
fonts do look good that way but nothing fits.  With 1000x800 fonts get
bad.  I edited the xorg.conf to 1000x800 for the HP monitor but for some
reason when the screen saver comes on it switches back to 640x480 even
though I can't find anything in the settings with that resolution.  Any
help would be great, I'm almost ready to just try buying a different
monitor even though there isn't really anything wrong with this one.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20150808/32909d6f/attachment.html>

More information about the xorg mailing list