Nvidia -331 with evga geforce730 in mint 17.1

David davidlm613 at gmail.com
Fri Jul 31 07:38:13 PDT 2015

Hi I'm still learning terminal so please be super detailed with any
suggestions!  I built a new box with an evga geforce gt 730 card running
mint 17.1.  I installed the driver nvidia-331 from the mint repo and when I
rebooted I got an xserver error (it wouldn't take screen shots but I'll
attach pics of the screen I took with my phone).  It will only boot into
terminal now without GUI support, I tried changing some bios settings,
attempted to access the grub menu at boot up (shift, ctrl alt, but none of
them opened the grub menu), looked at the x11 directory but it looked to me
like it had no settings in it at all, tried to find any directories for
nvidia but couldn't find any.  The card did show up in the PCI listing as a
VGA/sound device.  Any help would be very much appreciated, I would really
like to be able to use the full capabilities of the card, and would rather
not have to reinstall mint again.
Thanks for any advise
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20150731/7d7e582d/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 20150730_201835.jpg
Type: image/jpeg
Size: 2278099 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20150731/7d7e582d/attachment-0001.jpg>

More information about the xorg mailing list