[cairo] "operator" keyword in libcairo

Chris fltk at functionalfuture.com
Tue Dec 28 14:14:54 PST 2004

I noticed that in libcairo there are tons of variables named "operator."

Operator is a keyword in the Microsoft compiler and causes a lot of pain
when trying to compile over there.  I'm going to rename them to "op" or
something and see how it goes from there.

// Chris

More information about the cairo mailing list