"Failed to start message bus" problem

Daniel Stone daniel at freedesktop.org
Thu Nov 4 03:36:25 PST 2004

(Moving discussion to ubuntu-users.)

On Thu, Nov 04, 2004 at 12:10:57PM +0100, Nikola Pizurica wrote:
> I've noticed that automounting of my usb disk and cd rom stopped working
> on Ubuntu. It worked till few days ago, and I don't remeber doing
> anything drastic to my system.
> During boot, I've noticed this error:
> Failed to start message bus: Failed to bind socket
> "/var/run/dbus/system_bus_soc ket": Address already in use
> I've tried to run Computer-Desktop Preferences-Removable Storage but got
> this error:

... what version is your dbus?  (dpkg -l dbus-1)

Try running sudo /etc/init.d/dbus-1 stop; sleep 15; sudo
/etc/init.d/dbus-1 start

Daniel Stone                                            <daniel at freedesktop.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://freedesktop.org/pipermail/dbus/attachments/20041104/dcf56913/attachment.pgp

More information about the dbus mailing list