[colord] build error

Richard Hughes hughsient at gmail.com
Sun Jul 17 08:10:45 PDT 2011

On 15 July 2011 21:20, Paul Neulinger <privacy at tanwald.net> wrote:
> I'm trying to build the latest gnome-shell with jhbuild and after some other
> errors I got stuck with the following:
> Any suggestions? Thanks, Paul

Install gobject-introspection-devel -- I don't know why colord doesn't
see the jhbuilt copy of g-o-i. Ideas welcome.


More information about the colord mailing list