[gst-devel] 0.5.0 regressions

David I. Lehn dlehn at vt.edu
Tue Dec 10 11:41:38 CET 2002

* Thomas Vander Stichele <thomas at urgent.rug.ac.be> [20021209 02:56]:
> > I think we should make effort to fix this before 0.5.0 as releasing
> > 0.5.0 with this issue would make GStreamer look pretty bad in the eyes
> > of the average user.
> Just for the record: this is a developer release, I'm going to advise 
> users to not upgrade right away.

What is the plan for future?  Are there always going to be two releases,
stable and dev?  I'm looking at this from a Debian packaging
perspective.  I'm just wondering if I should change all packages to be
parallel installable.  It does kind of suck to have multiple versions of
every plugin package.  I assume rpms will have the same issue.  Not sure
what to name them.. gstreamerX.Y-name?  Sigh...



More information about the gstreamer-devel mailing list