[gst-devel] error installing gst-rtsp-server

Jyoti D jyoti.d at allaboutif.com
Tue Feb 17 09:24:15 CET 2009

Hi all,

I am installing the latest snapshot of rtsp-server dated 13th Feb 09.
While running the configure script i get the following error.

configure: Requested 'gstreamer-0.10 >=' but version of GStreamer
is 0.10.22
configure: error: no gstreamer-0.10 >= (GStreamer) found

I could not find the source for "gstreamer-". I have installed the
latest gstreamer package i.e., gstreamer-0.10.22.
I also have latest gst-base, good, bad and ugly plugins installed in my
machine. Could someone tell me how can I resolve this problem?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/gstreamer-devel/attachments/20090217/432a3a3c/attachment.htm>

More information about the gstreamer-devel mailing list