[Libva] JPEG decoding API
gb.devel at gmail.com
Sat Oct 8 00:30:23 PDT 2011
I would suggest the following changes:
1. Remove the VA_JPEG_ROTATION_* definitions. They are the same as the
current VA_ROTATION_* definitions used as display attributes. Besides,
even if they were not, we could still use them an remap accordingly in
2. s/count_in_mcus/num_mcus/ to retain the num_* coding style?
3. Is there a reason not to make slice params components refer to
the component ids directly?
More information about the Libva