[Telepathy] ANNOUNCE: Empathy 2.91.4

Guillaume Desmottes guillaume.desmottes at collabora.co.uk
Mon Dec 20 07:57:13 PST 2010

Empathy 2.91.4 is now available for download from:

d8fd3e8467b7337114b2fcd2bb2f8c52  empathy-2.91.4.tar.gz
c9a57ddccd46bf0e4829068561e62611  empathy-2.91.4.tar.bz2

What is it?
Empathy is a messaging program which supports text, voice, and video
chat and file transfers over many different protocols.  Empathy is the
default chat client in GNOME, and is based on the Telepathy framework,
making it easier for other GNOME applications to integrate collaboration

You can visit the project web site:

What's New?
Empathy is now able to prompt you for your password when it's needed,
rather than requiring you to save it when you create the account. This
needs the very latest versions of connection managers (in some cases,
unreleased versions).
Older connection managers will continue to work but you'll still have to
save passwords when creating accounts.

 • telepathy-glib ≥ 0.13.9
 • GTK+ ≥ 2.91.6

Bugs fixed:
 - Fixed #602450, Cannot clear password from created accounts (Jonny
 - Fixed #637135, Add nice UI for password-less accounts (Jonny Lamb)
 - Fixed #637307, Accounts dialog doesn't select the right accounts when
opened from the info bar (Guillaume Desmottes)

 - Updated eo Translation (Kristjan SCHMIDT)
 - Updated es Translation (Daniel Mustieles)
 - Updated et Translation (Mattias Põldaru)
 - Updated he Translation (Yaron Shahrabani)
 - Updated nb Translation (Kjartan Maraas)

20 December 2010
Empathy team

More information about the telepathy mailing list