Older pkg-config versions cannot build packages like xdm and xlogo

Adam Jackson ajax at nwnk.net
Thu Sep 29 10:02:59 PDT 2005

On Thursday 29 September 2005 12:56, Shawn Starr wrote:
> The pkg.m4 macros in newer versions of pkgconfig
> contain macros that are not present in the minimal
> version of 0.9.0.

0.9.0 was never suggested as the minimal version.

http://xorg.freedesktop.org/wiki/ModularDevelopersGuide lists 0.18.1 
currently, and has never listed a version lower than 0.14.  I don't know why 
you thought 0.9 was usable.

- ajax
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20050929/cb20180e/attachment.pgp>

More information about the xorg mailing list