[cairo] Clipper for Cairo (a different) :)

Mindaugas Kavaliauskas dbtopas at dbtopas.lt
Fri Nov 5 06:42:26 PDT 2010


On 2010.11.05 00:13, Andrea Canciani wrote:
> I added it to the binding page.

Thank, You. I still think "Harbour" is a better name than "Clipper" in 
this case. Yes, we support syntax of Clipper language, but also have 
extensions. So, usualy we say, we are programming in Harbour language.
hbcairo can not be used with original DOS Clipper applications, so, 
current web entry:
   Clipper: hbcairo
looks wrong.

I find:
   Harbour: hbcairo
   Harbour (ex. Clipper): hbcairo
more correct way.

> Please check if everything is fine and remember that it is a wiki, so you
> can just add/fix it ;)

Thank, You. I've tried to do it myself the change above. I hope I've not 
made something wrong.


More information about the cairo mailing list