Colin Walters walters at verbum.org
Sat Mar 12 11:41:22 PST 2005

> +  { "ReleaseName",
> +    bus_driver_handle_release_service },

Minor nit, but I would use "" here instead of
DBUS_TYPE_INVALID_AS_STRING.  They're effectively the same thing but we
should have a consistent style I think (and not implicitly depend on
_TYPE_INVALID being 0).

It would probably be good to add a test for the method somewhere.

I'm curious too what you're using the method for.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.freedesktop.org/archives/dbus/attachments/20050312/8705a751/attachment.pgp

More information about the dbus mailing list