dbus cleanup question

Macartney, Geoff gmacartney at tycoint.com
Fri Feb 22 04:32:29 PST 2008

Hi all

I tried the test program with dbus 1.0.2, downloaded from http://dbus.freedesktop.org/releases/dbus/dbus-1.0.2.tar.gz, but with the same result. 

That patch, however, did the job! The exact same code runs without the "connections were still live" complaint using the patched dbus.

Is there an official release of dbus that contains this patch, such that I could use that rather than have to use a copy of my own with that patch applied?



Tyco Safety Products/CEM Systems Ltd.
Registered in Northern Ireland: NI 25728.  Registered Office: Unit 4 Ravenhill Business Park, Ravenhill Road, Belfast, BT6 8AW..
Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of the company. This email and any attachments are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the sender immediately and delete any copies in your possession.
-----Original Message-----

From: Kimmo Hämäläinen [mailto:kimmo.hamalainen at nokia.com] 
Sent: 22 February 2008 06:50
To: ext Havoc Pennington
Cc: Macartney, Geoff; dbus at lists.freedesktop.org
Subject: Re: dbus cleanup question

On Thu, 2008-02-21 at 11:42 -0500, ext Havoc Pennington wrote:
> Hi,
> On Thu, Feb 21, 2008 at 11:35 AM, Macartney, Geoff
> <gmacartney at tycoint.com> wrote:
> >  Does that look all right?
> >
> Yes, if that doesn't work it is hopefully fixed in a newer code
> snapshot, but it should work that I see.

It might help to apply the patch here:

BR, Kimmo

> Havoc
> _______________________________________________
> dbus mailing list
> dbus at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/dbus

More information about the dbus mailing list