[Bug 30812] radeon module fails to initialize with modeset=1 on PPC32 with RV280

bugzilla-daemon at bugzilla.kernel.org bugzilla-daemon at bugzilla.kernel.org
Wed Mar 9 06:42:32 PST 2011


--- Comment #8 from Michel Dänzer <michel at daenzer.net>  2011-03-09 14:42:27 ---
Have you tried radeon.agpmode=1 or radeon.agpmode=-1? There's a uninorth AGP
driver issue which prevents higher AGP transfer rates from working reliably
with KMS.

Actually, I see you mentioned on IRC that you tried radeon.agpmode=-1 but it
didn't help. Can you provide the corresponding dmesg output? Maybe for =1 as

One thing that seems special about your card is that the PCI aperture is larger
than VRAM. Maybe there's a problem related to that, e.g. a mixup or incorrect
handling of the various *_vram_size fields.

Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching the assignee of the bug.
Colocation vs. Managed Hosting
A question and answer guide to determining the best fit
for your organization - today and in the future.
Dri-devel mailing list
Dri-devel at lists.sourceforge.net

More information about the dri-devel mailing list