[Bug 73530] Asus U38N: Black screen with Radeon driver in Linux

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Aug 11 18:53:29 PDT 2015


--- Comment #115 from Norbert Pfeiler <norbert.pfeiler+bugs.freedesktop.org at gmail.com> ---
(In reply to Christian Aßfalg from comment #114)
> Actually, for me on Arch it works with 4.1.4, too. I tried 4.2 RC5 as well
> and that works too. That's great!

Yeah, I’m really happy I can finally work with the open source driver too. 

(In reply to Alex Deucher from comment #113)
> (In reply to Paul Menzel from comment #112)
> > Could somebody please reference the corresponding commits, so it can be
> > checked, if they are marked to go into the stable Linux kernels?
> http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/
> ?id=0f28d1281b6c54cc98746ae61e44e7f540758ed4

I don’t think that’s it because I tried that with earlier kernel versions (I
also hardcoded the dpcd in several places and that didn’t work). 
I suspected it had to do with the ›dp_aux_ch timeout‹ and interrupts occurring
around the time of link training. 

As I took a significant amount of time digging through the code I would like to
get convinced about which commit fixed this.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20150812/37884ae9/attachment.html>

More information about the dri-devel mailing list