[Bug 73530] Asus U38N: Black screen with Radeon driver in Linux

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Aug 12 06:17:11 PDT 2015


--- Comment #116 from Alex Deucher <alexdeucher at gmail.com> ---
(In reply to Norbert Pfeiler from comment #115)
> I don’t think that’s it because I tried that with earlier kernel versions (I
> also hardcoded the dpcd in several places and that didn’t work). 
> I suspected it had to do with the ›dp_aux_ch timeout‹ and interrupts
> occurring around the time of link training. 
> As I took a significant amount of time digging through the code I would like
> to get convinced about which commit fixed this.

You can use git to bisect what fixed it (just reverse the good/bad flagging).

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20150812/bb4fadfc/attachment.html>

More information about the dri-devel mailing list