[Bug 103277] [bisected] Systems hangs on resume from S3 sleep due to "Match actual state during S3 resume" commit

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Dec 13 00:22:58 UTC 2017


--- Comment #9 from dwagner <jb5sgc1n.nya at 20mm.eu> ---
Bad news: Tried amd-staging-drm-next as of commit
367a3d2bdc27fd1d23be9ea75cec34b52297184d, which does include the commit
referenced by Alex above, but the result is still the same as in the original
description of this bug report.

I tested "echo "mem" >/sys/power/state" both without starting X and from an
Xterm, in both cases no picture comes up at resume from S3, and the computer
does not react on input.

The test scenario Jerry Zuo described above does not mention whether the
display was connected via DP or HDMI - could this be of relevance for

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171213/03953df6/attachment.html>

More information about the dri-devel mailing list