[Bug 103277] [bisected] Systems hangs on resume from S3 sleep due to "Match actual state during S3 resume" commit

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Dec 13 16:11:12 UTC 2017


--- Comment #10 from Jerry Zuo <Jerry.Zuo at amd.com> ---
(In reply to dwagner from comment #9)
> Bad news: Tried amd-staging-drm-next as of commit
> 367a3d2bdc27fd1d23be9ea75cec34b52297184d, which does include the commit
> https://cgit.freedesktop.org/~agd5f/linux/commit/?h=amd-staging-drm-
> next&id=c2a899da6d8c0658c6f8493cb6b5ca4e890a15b7 referenced by Alex above,
> but the result is still the same as in the original description of this bug
> report.
> I tested "echo "mem" >/sys/power/state" both without starting X and from an
> Xterm, in both cases no picture comes up at resume from S3, and the computer
> does not react on input.
> The test scenario Jerry Zuo described above does not mention whether the
> display was connected via DP or HDMI - could this be of relevance for
> reproduction?

I tested on HDMI in 4K display. I'll check the commit on drm-next.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20171213/4b7bdd04/attachment.html>

More information about the dri-devel mailing list