[PATCH] dma-buf: rename reservation_object to dma_resv

Chris Wilson chris at chris-wilson.co.uk
Sun Aug 11 09:18:30 UTC 2019

Quoting Christian König (2019-08-11 09:56:01)
> Be more consistent with the naming of the other DMA-buf objects.

From the tip of my fingers, \o/
> Signed-off-by: Christian König <christian.koenig at amd.com>

Letting the compiler do the real work (for the bits I spot checked it
was the expected mechanical translation), and overwhelmingly agreeing with
the motivation,
Reviewed-by: Chris Wilson <chris at chris-wilson.co.uk>

More information about the dri-devel mailing list