[PATCH] dma-buf: rename reservation_object to dma_resv
sumit.semwal at linaro.org
Wed Aug 14 06:20:46 UTC 2019
On Sun, 11 Aug 2019 at 14:48, Chris Wilson <chris at chris-wilson.co.uk> wrote:
> Quoting Christian König (2019-08-11 09:56:01)
> > Be more consistent with the naming of the other DMA-buf objects.
> From the tip of my fingers, \o/
> > Signed-off-by: Christian König <christian.koenig at amd.com>
Thanks for doing this!
Acked-by: Sumit Semwal <sumit.semwal at linaro.org>
> Letting the compiler do the real work (for the bits I spot checked it
> was the expected mechanical translation), and overwhelmingly agreeing with
> the motivation,
> Reviewed-by: Chris Wilson <chris at chris-wilson.co.uk>
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the dri-devel