[Fontconfig] installation problem

Vin blizkreeg at yahoo.com
Fri Feb 6 06:04:51 EST 2004

Hi all,

I am trying to install fontconfig-2.2.0 on my RH 7.3
linux box. when i first tried compiling it, i was
getting the following errors ...

fcfreetype.c: In function `FcFreeTypeQuery':
fcfreetype.c:279: `PS_FontInfoRec' undeclared (first
use in this function)

So then I changed a few directory paths in the
Makefile to /usr/local/lib(and include) since
freetype2 and its include files are in /usr/local. I
tried make again but now I get these errors...

../src/.libs/libfontconfig.so: undefined reference to
../src/.libs/libfontconfig.so: undefined reference to

It's really frustrating as to why this is happening.
i've been grappling with this for almost 2 days now to
no luck. could someone please bail me out of this
problem ...i really need to get started on my work and
not waste time on this..

Thanks in advance,

Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.

More information about the Fontconfig mailing list