[Fontconfig] will not launch: no fonts found / fontconfig problem

Colya K. colyaweb at gmail.com
Sat Sep 17 05:43:46 EST 2005

I have been unable to launch ethereal under MacOS 10.4 from X11 and  
bash shell, running into a fontconfig problem each time.

Installed using Darwinports.

Each time I launch ethereal I get the following error:

$ sudo /opt/local/bin/ethereal
No fonts found; this probably means that the fontconfig
library is not correctly configured. You may need to
edit the fonts.conf configuration file. More information
about fontconfig can be found in the fontconfig(3) manual
page and on http://fontconfig.org

Then I ran the following:

iBook:~ colya$ sudo fc-cache -f -v
fc-cache: "/usr/share/fonts": skipping, no such directory
fc-cache: "/Users/colya/.fonts": skipping, no such directory
fc-cache: succeeded

No change in behaviour.

Then I tried the suggestions at http://www.macosxhints.com/ 

Created the directories, with no change in behaviour. Tried fc-cache  

subsequently though I am back at the same problem as before, and  
attempting to launch etheral from X11 results in the same error.

Suggestions would be greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/fontconfig/attachments/20050916/de889b18/attachment.htm

More information about the Fontconfig mailing list