[Fontconfig] Unable to update the static FcBlanks

Ingo Br├╝ckl ib at wupperonline.de
Mon May 18 03:21:58 PDT 2015


With fontconfig-2.11.93 I'm getting a number of messages on the terminal:

  Unable to update the static FcBlanks: 0x0600
  Unable to update the static FcBlanks: 0x0601
  Unable to update the static FcBlanks: 0x0602
  Unable to update the static FcBlanks: 0x0603
  Unable to update the static FcBlanks: 0x06dd
  Unable to update the static FcBlanks: 0x070f
  Unable to update the static FcBlanks: 0x2028
  Unable to update the static FcBlanks: 0x2029
  Unable to update the static FcBlanks: 0xfff9
  Unable to update the static FcBlanks: 0xfffa
  Unable to update the static FcBlanks: 0xfffb

Is this something to worry about?

It's rather annoying, so if it's not an error but only an information, it
would be nice if it could be suppressed somehow (or become a debug message).

Ingo


More information about the Fontconfig mailing list