[fprint] Libfprint on Android

Daniel Neis Araujo danielneis at gmail.com
Tue Jan 15 05:57:51 PST 2013


here is what i did (i am using x86_64 as host):

* used qemu to boot an ubuntu for arm (
* build libfprint as on x64_86
* build the examples
* started some of them ok
* copied the examples and the library to my rowboat android jellybean 4.1.2
(i can run a prebuilt busybox-armel6 on it)
* tried to run the examples but received "sh: verify: File not found"
* tried add libfprint directory to LD_LIBRARY_PATH but same problem

maybe i should copy all libfprint dependencies to android too?

On Tue, Jan 15, 2013 at 5:00 AM, Bastien Nocera <hadess at hadess.net> wrote:

> On Mon, 2013-01-14 at 23:40 -0200, Daniel Neis Araujo wrote:
> > Hello,
> >
> > i've tried to run a compiled version of libfprint 0.5.0 for ARM on an
> > Android environment, but it didn't work.
> <snip>
> > I would like to here from the more experienced with libfprint if this
> > is the way to go or there are simpler alternatives.
> Start by expanding on the "didn't work".

Daniel Neis Araujo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/fprint/attachments/20130115/73337b7b/attachment.html>

More information about the fprint mailing list