[Bug 744461] New: pulsesink: Enhance code readability in pulsesink_query
GStreamer (GNOME Bugzilla)
bugzilla at gnome.org
Fri Feb 13 03:14:12 PST 2015
Bug ID: 744461
Summary: pulsesink: Enhance code readability in pulsesink_query
Assignee: gstreamer-bugs at lists.freedesktop.org
Reporter: yongjin.ohn at lge.com
QA Contact: gstreamer-bugs at lists.freedesktop.org
GNOME version: ---
In pulsesink_query function, We uses the 'switch' command accoding to
GST_QUERY_TYPE. If type of query is the caps, we can't find the 'break'
It's just return the TRUE or FALSE value directly in this case.
So, I think that it should modify code for readability.
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
More information about the gstreamer-bugs