[gst-devel] Re: [gst-cvs] wtay gst-plugins: gst-plugins/ext/ffmpeg/

Ronald Bultje rbultje at ronald.bitfreak.net
Mon Jan 20 00:10:04 CET 2003

Hi all (& Wim),

On Mon, 2003-01-20 at 00:40, Wim Taymans wrote:
> Log message:
> Fix codecs
> Modified files:
>     ext/ffmpeg      : gstffmpegallcodecmap.c
> Links:
> http://cvs.sf.net/cgi-bin/viewcvs.cgi/gstreamer/gst-plugins/ext/ffmpeg/gstffmpegallcodecmap.c.diff?r1=1.3&r2=1.4

This is weird - I changed this back to msmpeg4v3 a while ago because
mpeg4 always gave me 'wrong header' errors - msmpeg4v3 'just worked'. Is
this the opposite now? Oh, and you left 'divx' at its old place, but
moved 'DIVX', these are the same (check the fourcc docs), so I guess
you'd want to move 'divx' too then. Maybe 'DIV[345]' as well.

Anyway, msmpeg4v3 has always worked for me, so this is a bit weird.

(can't test it right now, avidemux crashes for me (?), I'll submit a
bugreport later on).


Ronald Bultje <rbultje at ronald.bitfreak.net>
Linux Video/Multimedia developer

More information about the gstreamer-devel mailing list