[gst-devel] segment_seek rename?
Joshua N Pritikin
vishnu at pobox.com
Wed Jun 4 04:57:08 CEST 2003
On Wed, Jun 04, 2003 at 12:00:04PM +0100, iain wrote:
> On Wed, 2003-06-04 at 07:05, Joshua N Pritikin wrote:
> > Is the segment_seek intended to assign the location of in/out points?
> > Can we rename the event to "in_out_points" instead of segment_seek?
> > i feel like "segment_seek" is too similar to "seek" and invites
> > confusion.
> How about something with range in it. GST_EVENT_RANGE, or
Why should GST_EVENT_RANGE imply a seek? Why not just set
the playback range without seeking. If you want to seek
then you can send the seek event, no?
Victory to the Divine Mother!! after all,
More information about the gstreamer-devel