[gst-devel] segment_seek rename?

iain iain at prettypeople.org
Wed Jun 4 04:02:11 CEST 2003

On Wed, 2003-06-04 at 07:05, Joshua N Pritikin wrote:
> Is the segment_seek intended to assign the location of in/out points?
> Can we rename the event to "in_out_points" instead of segment_seek?
> i feel like "segment_seek" is too similar to "seek" and invites
> confusion.

How about something with range in it. GST_EVENT_RANGE, or

"Things like Destiny's Child are just repressed sexuality. It happens
with boys and men too. I feel embarrassed for them when I listen to
Stereophonics or Coldplay. That's not music for men." -- Alec Empire

More information about the gstreamer-devel mailing list