[gst-devel] RTSP streaming..UDP getting disconnected while playing audio..

Wim Taymans wim at fluendo.com
Fri Apr 6 11:25:18 CEST 2007

On Fri, 2007-04-06 at 12:41 +0530, trimurthulu amaradhi wrote:
> Hi,
> I am working with RTSP streaming using darwin streaming server.
> . audio and video streaming is working fine with the TCP protocol.
> I am tryng to play the audio using  udp protocol. audio is just
> playing for aroun 5 seconds..after that no audio. I tried with the
> gst-launch and separate application.. both are giving same result... 
> This test vector consists of both audio as well as video..
> can any body suggest me to find out the bug.. I am giving below the
> gst-launch command
> gst-launch rtspsrc  location=rtspu:// !
> rtpamrdepay  !  amrnbdec !  osssink 
> advance thanks..

use the sync=false option on osssink, we're working on getting sync
fixed currently.

> Trimurthulu 
> -------------------------------------------------------------------------
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to share your
> opinions on IT & business topics through brief surveys-and earn cash
> http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> _______________________________________________ gstreamer-devel mailing list gstreamer-devel at lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gstreamer-devel

More information about the gstreamer-devel mailing list