starting new VS project

leon dudi.reuveni at
Wed Apr 2 04:16:21 PDT 2014


Im trying to open new project with visual studio 2010 
the version I want to use is 1.0. 

so, those are the steps I used to do that: 

1. installed windows DDK 7.1.0 
2. opened (I tried regular and gstreamer SDK) new project with VS-2010 
3. added x86.props (from C:\gstreamer\1.0\x86\share\vs\2010\msvc) 
4. added gstreamer-1.0.props (from C:\gstreamer\1.0\x86\share\vs\2010\libs) 
5. changed the working directory to "C:\gstreamer\1.0\x86\bin" 
6. copied the basic code (Hello World) from here-

I did exactly the same thing but with 0.10  (and it worked) and now, with
1.0, when I build the code I get the  error: 

Error	1 error LNK1104: cannot open file 'gstreamer-1.0.lib' 

after I added the "gstreamer-1.0.lib" (from C:\gstreamer\1.0\x86\lib) to
"Additional Library Directories" 

I got the error: 

Error	1 error LNK1104: cannot open file 'msvcrt_winxp.obj'	

I will be happy for some guidance. 

View this message in context:
Sent from the GStreamer-devel mailing list archive at

More information about the gstreamer-devel mailing list