configure: error: no gstreamer-1.0 >= 1.5.1 (GStreamer) found

Peter K├Ârner osm-lists at mazdermind.de
Tue Jun 16 08:23:12 PDT 2015


Hi

On 16.06.2015 07:42, rajkuma wrote:
> I have already installed gstreamer version 1.4.5, and I would like to
> upgrade gstreamer version 1.5.1, but while installing gst-plugins-base-1.5.1
> getting this message.

You can't use gst-plugins-base-1.5.1 with gstreamer-1.4.5, the base
application needs to be the same version (or higher).

If you build the pieces from source, do it in this order:
 - gstreamer
 - gst-plugins-base
 - everything else

Regards, Peter

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <http://lists.freedesktop.org/archives/gstreamer-devel/attachments/20150616/b5e42c9a/attachment.sig>


More information about the gstreamer-devel mailing list