configure: error: no gstreamer-1.0 >= 1.5.1 (GStreamer) found
sergio.r.agostinho at gmail.com
Wed Jun 17 01:50:45 PDT 2015
I think there are also some dependencies between
gst-plugins-ugly/gst-plugins-bad and gst-plugins-good.
The safe approach is
- (other stuff)
2015-06-16 17:23 GMT+02:00 Peter Körner <osm-lists at mazdermind.de>:
> On 16.06.2015 07:42, rajkuma wrote:
> > I have already installed gstreamer version 1.4.5, and I would like to
> > upgrade gstreamer version 1.5.1, but while installing
> > getting this message.
> You can't use gst-plugins-base-1.5.1 with gstreamer-1.4.5, the base
> application needs to be the same version (or higher).
> If you build the pieces from source, do it in this order:
> - gstreamer
> - gst-plugins-base
> - everything else
> Regards, Peter
> gstreamer-devel mailing list
> gstreamer-devel at lists.freedesktop.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the gstreamer-devel