raw device property
Artem.Kachitchkin at Sun.COM
Thu Mar 30 11:24:22 PST 2006
> Reading the thread, I think it should be called block.solaris_raw_device
> - if Linux or other OS'es in the future adopt similar semantics we can
> introduce block.raw_device and deprecate block.solaris_raw_device, yes?
I'm fine with "block.solaris.raw_device" - with "." instead of "_".
I'll be fine with "block.solaris_raw_device", too, if you insist.
More information about the hal