raw device property
david at fubar.dk
Thu Mar 30 11:37:51 PST 2006
On Thu, 2006-03-30 at 11:24 -0800, Artem Kachitchkine wrote:
> > Reading the thread, I think it should be called block.solaris_raw_device
> > - if Linux or other OS'es in the future adopt similar semantics we can
> > introduce block.raw_device and deprecate block.solaris_raw_device, yes?
> I'm fine with "block.solaris.raw_device" - with "." instead of "_".
> I'll be fine with "block.solaris_raw_device", too, if you insist.
Yea, block.solaris.raw_device is probably better. Thanks!
More information about the hal