[Intel-gfx] Sandy Bridge Desktop - 1920x1080i interlace not working

Eugeni Dodonov eugeni at dodonov.net
Tue Jan 17 21:25:23 CET 2012

On Tue, Jan 17, 2012 at 18:14, Alfonso Fiore <alfonso.fiore at gmail.com>wrote:

> Hi Angela,
> I have a very similar problem!
> I have Sandy Bridge (i3 2130) and a Philips 32pf9731d (coincidence?). With
> my previous i3 550 I didn't have any problem.
> I tried all possible resolutions over HDMI and all the time the screen is
> split in two (twice the top half) and flickering. I also can't manage to
> use VGA (TV has VGA input).
> I also tried with the latest kernel and latest X.
> Can you try to run this tool? http://polypux.org/projects/read-edid/
> I'm absolutely not an expert, but the output I get (Your EDID is probably
> invalid.) is not encouraging.
> I'd love to know if you get the same error.

Could you try with the following two patches which just came to this list
this week?

Don't know if they will fix the problem, but they could help perhaps.

Eugeni Dodonov
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/intel-gfx/attachments/20120117/1a515f21/attachment.html>

More information about the Intel-gfx mailing list