MS specific device services
benchan at chromium.org
Tue Feb 25 00:43:00 PST 2014
I've made a few patches that implement the MS specific device services
(i.e. Firmware ID and Host Shutdown). Unfortunately, the specifications of
these services don't follow a consistent naming convention. I'm thinking we
could harmonize the names as follows:
MBIM_SERVICE_MS_FWID (instead of MBIM_SERVICE_MSFWID)
And for the mbimcli actions:
mbimcli --ms-query-firmware-id (instead of --ms-fwid-query-firmwareid)
mbimcli --ms-host-shutdown (instead of --ms-hostshutdown-hostshutdown)
How do you think?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the libmbim-devel