Sebastian Sjoholm sebastian.sjoholm at gmail.com
Fri May 25 00:33:09 UTC 2018

On Thu, May 24, 2018 at 10:04 AM, Bjørn Mork <bjorn at mork.no> wrote:

> Sebastian Sjoholm <sebastian.sjoholm at gmail.com> writes:
> > I tried to add some identification regarding SIMCOM, but haven't come
> > around to get it to work properly. Currently I solved it by setting the
> > id to 0x9002 in the modem which reflects the configuration example below.
> > The SimCom modem have AT command set this id.
> Hello Sebastian!
> This problem has surfaced again on the LEDE discussion forum, where I
> got the lsusb -v output from a SIM7100E and SIM7600E-H (both using the
> same ID, which I also understand is used by the SIM7230E):
> https://forum.lede-project.org/t/lte-wireless-module-
> support-by-openwrt-led-on-tplink/13586/36
> As I note there, I see two promising triggers: The bcdDevice version
> number and the bmAttributes flags (SIM7600E-H supports Remote Wakeup,
> while the SIM7100E does not).
> Are you able to provide "lsusb -vd 1e0e:9001" for one or more SIMCOM
> modems?  Anyone else with one of these modems, please join in too.
> The more descriptor samples we have, the better.
Unfortunately, I am travelling now, and don't have access to the modems, so
I need to wait until I am back (1,5 week).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/libqmi-devel/attachments/20180525/a9502ac5/attachment.html>

More information about the libqmi-devel mailing list