[Libreoffice] Compile problems

Michael Meeks michael.meeks at novell.com
Mon Oct 4 03:27:57 PDT 2010

Hi MArco,

On Sun, 2010-10-03 at 09:07 -0500, Marco ''AlpVonKri'' Flores wrote:
> Thanks to all for your advices, I solved the problem thanks to your
> help, I found that I was compiling for KDE 4 and KDE 3, so this is how
> the problem was solved:

	Ah - ok :-)

> And now I have this other error after all previously mentioned:
> Any ideas?

Finishing the mono installation...
Failure adding assembly /opt/libreoffice/ure/lib/cli_basetypes.dll to
the cache: gac directories could not be create, possibly permission

	This looks like a message from bin/ooinstall ? after a full compile,
and a functioning install :-)

	If so - whoot ! it worked for you; the mono related error is down to us
not enabling mono support; and is just irrelevant.

	You should have a functioning install you can play with - great
news :-)



 michael.meeks at novell.com  <><, Pseudo Engineer, itinerant idiot

More information about the LibreOffice mailing list