[Libreoffice] [PATCH] shutdownicon.cxx: rename getDotAutostart() -> getAutostartDir()
caolanm at redhat.com
Wed Oct 20 05:41:38 PDT 2010
On Wed, 2010-10-20 at 13:11 +0200, Sebastian Spaeth wrote:
> I was puzzled by the name and the new one is much clearer. Also add
> proper documentation to that function as to what it does and what the
> params mean. All callers have been adapted to the new name.
Look ok to me, committed + pushed.
More information about the LibreOffice